Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Mobi-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

turold

Neuling

Beiträge: 25

Handy: Simvalley XP-45

  • Nachricht senden

21

Dienstag, 10. Februar 2009, 23:23

Also eigentlich funktioniert jetzt alles was ich möchte an Javasachen.

Eine Frage bleibt. Wie kann ich abschalten, dass bei jedem Netzzugriff gefragt wird ob das jeweilige Programm das darf? Kann ich eine Generalerlaubnis für die Javaprogramme aussprechen?

René

Ehren-Moderator

Beiträge: 1 790

Handy: Diverse

Wohnort: Jena

  • Nachricht senden

22

Mittwoch, 11. Februar 2009, 08:45

Im Java Manager "Rechtsklick" aufs installierte Programm und dann auf "Security"

mfg René

turold

Neuling

Beiträge: 25

Handy: Simvalley XP-45

  • Nachricht senden

23

Mittwoch, 11. Februar 2009, 10:10

hab ich schon. Aber da kann ich nur bei "Local connection" always allow einstellen, beim Rest nicht. Und beim Start fragt er zweimal irgendwas.

1. Untrusted app wants to.... do you allow Net access?
2. Yes, but ask me next session oder next time

Die beiden Meldungen würd ich gerne überspringen.

Interessanterweise startet Googlemail ohne eine Nachfrage.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »René« (11. Februar 2009, 10:15)


René

Ehren-Moderator

Beiträge: 1 790

Handy: Diverse

Wohnort: Jena

  • Nachricht senden

24

Mittwoch, 11. Februar 2009, 10:14

Da ist so, weil die Anwendung nicht signiert ist. Da bräuchtest du ne signierte jar von Opera Mini. Im xda-developers Forum habe ich mal sowas gesehen.

mfg René

Toni

Neuling

Beiträge: 9

Handy: Simvalley XP 65

Wohnort: Cloppenburg

  • Nachricht senden

25

Mittwoch, 11. März 2009, 21:14

Speicherort ändern

Esmertec Jbed läuft prima bei mir,
leider werden die spiele (z.B age of empires II), die ich installiere jedoch
nicht auf der storage card installiert, sondern im wertvollen datenspeicher,
pro spiel sind das bis zu 2mb, die mir da verloren gehen:

wie kann ich also den speicherort verändern?

hans.hansen

Ausprobierer

Beiträge: 107

Handy: Glofiish Eten M800

  • Nachricht senden

26

Mittwoch, 11. März 2009, 21:19

@Toni

Den Cab Installer verwenden.
LG HH

Mike

Fortgeschrittener

Beiträge: 299

Handy: Simvalley RX-80 V1, Simvalley RX-180, Eten Glofiish X800, VK 2000, Sunforce Q88

Wohnort: Bayern

  • Nachricht senden

27

Mittwoch, 11. März 2009, 21:21

Eigentlich brauchst du nur die zu installierende Java-Datei von dort starten, wo sie auch bleiben soll, also z. B. von der Speicherkarte aus.
Same shit, different day

Mike

Fortgeschrittener

Beiträge: 299

Handy: Simvalley RX-80 V1, Simvalley RX-180, Eten Glofiish X800, VK 2000, Sunforce Q88

Wohnort: Bayern

  • Nachricht senden

28

Montag, 16. März 2009, 19:57

Hat zufällig jemand die VGA-Version von jbed, die hier verlinkt ist:

http://www.mobiflip.de/2009/01/esmertec-…e-java-manager/

Leider ist der Download-Link dort zur Zeit völlig unbrauchbar, wenn die Seite überhaupt mal reagiert, wird die Datei nicht komplett runtergeladen. Falls also jemand diese Version hat, wäre es nett, wenn er sie irgendwie zur Verfügung stellen könnte.
Same shit, different day

René

Ehren-Moderator

Beiträge: 1 790

Handy: Diverse

Wohnort: Jena

  • Nachricht senden

29

Montag, 16. März 2009, 21:44

Was funktioniert an dem Download nicht? Gerade ohne Probleme getestet. Probiers mal mit nem anderen Browser.

mfg René

Mike

Fortgeschrittener

Beiträge: 299

Handy: Simvalley RX-80 V1, Simvalley RX-180, Eten Glofiish X800, VK 2000, Sunforce Q88

Wohnort: Bayern

  • Nachricht senden

30

Montag, 16. März 2009, 21:47

Mein Post ist ja auch schon 'ne Weile her, vorhin war der Server jedenfalls total überlastet. Hab's woanders runtergeladen, aber leider ist die Setup-Datei (XML) unsauber. Selbst wenn man angibt, dass auf der Speicherkarte installiert werden soll, landet das Ganze im Windows-Ordner, noch dazu ohne zugehörige Verknüpfungen irgendwo. Hab nur durch Öffnen der XML-Datei rausgefunden, wohin es überhaupt installiert wurde 8|
Same shit, different day

René

Ehren-Moderator

Beiträge: 1 790

Handy: Diverse

Wohnort: Jena

  • Nachricht senden

31

Montag, 16. März 2009, 21:49

Jup, das ist beim Esmertec generell so, Verknüpfung muss man selber erstellen. Obwohl ich sagen muss, das ich die QVGA-Version ohne Probleme auf der SD Karte installieren konnte.

mfg René

Mike

Fortgeschrittener

Beiträge: 299

Handy: Simvalley RX-80 V1, Simvalley RX-180, Eten Glofiish X800, VK 2000, Sunforce Q88

Wohnort: Bayern

  • Nachricht senden

32

Montag, 16. März 2009, 21:57

Die QVGA-Version läuft ja auch ohne Probleme, da sie 'ne korrekte Installationsdatei hat. Und im Gegensatz zur VGA-Version erstellt sie auch ein Icon unter "Programme". Die VGA-Version lässt sich dagegen eben nur über den Dateimanager finden und starten, was ja nicht Sinn der Sache sein kann. Wenn, dann sollten beide Versionen schon die gleichen Setup-Routinen nutzen. Die VGA-Version packt das AppDB-Verzeichnis in den Windows-Ordner, ich habe es aber auf der Speicherkarte. Alles in allem ist die VGA-Version für mich unbrauchbar, hab jetzt auch keinen Bock, die Installationsdatei umzuschreiben.
Same shit, different day

glofiish73

Ausprobierer

Beiträge: 113

Handy: Glofiish X800

Wohnort: in Thüringen

  • Nachricht senden

33

Mittwoch, 13. Mai 2009, 06:44

hab jetzt auch keinen Bock, die Installationsdatei umzuschreiben.
Hier gibts jetzt ne neue Version vom: 2009-02-17
> http://forum.xda-developers.com/showthread.php?t=407667
So nun die versprochene Rückmeldung.
Ich habe aktuelle Version Esmertec Jbed 20090217.5.1R2.cab erfolgreich auf dem Glofiish X800 installiert. Ich musste aber Opera Mini neu installieren. Andere Java Programme habe ich nicht installiert. Ich habe dann gleich mal den neuen
Opera Mini 4.2 opera-mini-4.2.13918-advanced-de.jar heruntergeladen und installiert. Läuft super und sau schnell. Ein Icon für Java das Rote e wurde direkt unter Programme angelegt. Vorher bei der alten Version die ich drauf hatte wurde es unter Programme\System abgelegt. Ein kurzer Speed Test bei dslreports.de/mspeed ergab das ich der schnellste heute war LOL. Ein anderer Test ergab einen Download Speed von knapp 950kbits. So schnell hat noch kein anderer Browser geladen. Seiten bauen sich auch sehr schnell auf und der neue Opera Mini scheint deutlich besser zu sein als der alte den ich vorher drauf hatte.

Das der Browser schneller ist merkt man auch beim Aufruf von anderen Seiten. Surft sich klasse wie am normalen PC!

Ich weiß das die Daten bei Opera Mini durch den Proxy gecacht werden. Aber ich dachte es wäre bei DSL Speed Messungen nicht möglich oder wie erklärt Ihr euch das Top Ergebnis??

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »glofiish73« (13. Mai 2009, 20:12)


Clatronic

Neuling

Beiträge: 9

Handy: xp65

Wohnort: 44866 Bochum

  • Nachricht senden

34

Donnerstag, 7. Januar 2010, 16:14

Opera mini

Hallo, ich habe jetzt alles herunter geladen und kann auch opera starten aber immer nur über launch und weitere 5 Fragen bevor ich auf die Startseite komme, ist das so normal oder muß ich noch Veränderungen vornehmen. Kann mir jemand weiter helfen. Danke

Petrocelli

Ausprobierer

Beiträge: 60

Handy: Eten Glofiish M800, WM 6.1 (Everal)

  • Nachricht senden

35

Montag, 11. Januar 2010, 16:20

Ich habe auch ein Problem mit Java, seitdem mein M800 gestern einen Absturz hatte und danach die Programme+Daten auf der Speicherkarte auch nicht mehr erkannt wurden. Die Java-Version ist Esmertec Jbed 20080921.5.1, sie war installiert seit dem Flashen auf "Everal M800 FW 0319 Windows Mobile 6.1 21042.005 FIX1 3PP GER 280409". Ging auch alles einwandfrei bis zu diesem Absturz. Die Speicherkarte mußte ich neu formatieren. Aber wenn ich jetzt Java starte, steht statt der "Buttonnamen" nur "unknown". Eine Neuinstallation geht ja auch nicht, da es wohl im ROM ist und sich nicht deinstallieren läßt. Beim Googeln habe ich einiges (leider nur Englisch) darüber gefunden, was wohl mit fehlenden Dateien oder Registry-Einträgen zu tun hat. Kann mir da hier jemand mal auf Deutsch weiterhelfen?
Gruß,
Petro

Blackthorne

Moderator

Beiträge: 992

Danksagungen: 3

  • Nachricht senden

36

Montag, 11. Januar 2010, 17:04

Vielleicht ist da eine Datenbank beschädigt...

Probier mal ein paar Java-Anwendungen neu zu installieren...

guenter

Moderator

Beiträge: 737

Handy: Motorola RAZR HD

Danksagungen: 6

  • Nachricht senden

37

Montag, 11. Januar 2010, 19:16

Eine Neuinstallation geht ja auch nicht, da es wohl im ROM ist und sich nicht deinstallieren läßt.
Ich glaube nicht, dass Java von Everal direkt im ROM installiert wurde. Die ROMs waren eigentlich immer auf minimale Speicherbelegung ausgelegt. Richtig ist, dass diverse Programme nach der Installation mehr oder weniger automatisch installiert werden konnten. Dazu mußten die CAB-Dateien aber in ein fixes Verzeichnis der Speicherkarte. Ich habe natürlich nicht alle ROMs ausprobiert und kann mich natürlich irren.

Daher glaube ich eher, dass im System noch mehr zerschossen ist und empfehle eher, das System neu aufzusetzen. Sicher hast du ja ein aktuelles Backup angelegt, dann hält sicher Aufwand ja in Grenzen :D

Ansonsten kann ich noch JavaFX von Sun empfehlen - läuft auf meinem M800.

Günter

Petrocelli

Ausprobierer

Beiträge: 60

Handy: Eten Glofiish M800, WM 6.1 (Everal)

  • Nachricht senden

38

Mittwoch, 13. Januar 2010, 11:27

Daher glaube ich eher, dass im System noch mehr zerschossen ist und empfehle eher, das System neu aufzusetzen. Sicher hast du ja ein aktuelles Backup angelegt, dann hält sicher Aufwand ja in Grenzen :D
Habe ich gemacht, das Backup war zwar schon 3 Wochen alt, aber jetzt läuft es tatsächlich wieder. :thumbsup:
Gruß,
Petro

Beiträge: 1

  • Nachricht senden

39

Mittwoch, 13. Januar 2010, 20:53

Speicherort ändern

Ich finde jbed total super und bin doch recht begeistert!
Mich quält allerdings auch die Frage ob man den Instalationspfad für die .jar oder .jad Datein ändern kann?
die nehmen ja doch recht viel speicher weg :(

Lg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »MGmotors« (13. Januar 2010, 21:28)


kryptonit

Neuling

Beiträge: 13

Handy: iPhone 5

Wohnort: Hamburg

Danksagungen: 1

  • Nachricht senden

40

Freitag, 24. Januar 2014, 11:23

Danke =) wusste gar nicht das es möglich ist ;O