Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Mobi-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 2

Handy: XP-65

Wohnort: Maintal

  • Nachricht senden

1

Samstag, 28. März 2009, 15:17

MP3 als Klingelton nicht einstellbar !

Hi Leute,



ich bin etwas verzweifelt. Mein XP-65 will keine MP3 klingeltöne abspielen obwohl ich diese in den Ordner "Rings" kopiert habe.

In einigen anderen Threads konnte ich zwar herauslesen das es gehen muss, bei mir funzt das aber leider nicht. Muss die mp3 Datei eine Spezielle größe haben (darf xy kb/mb nicht überschreiten) ?



Würde mich freuen wenn mir da jemand weiterhelfen könnte.



Gruß

Gary

guenter

Moderator

Beiträge: 736

Handy: Motorola RAZR HD

Danksagungen: 6

  • Nachricht senden

2

Samstag, 28. März 2009, 16:54

bei mir war es so: ich hatte MortPlayer installiert und eingetragen, dass dieses Programm für MP3 zuständig ist. Daher gingen MP3-Klingeltöne nicht. Vielleicht hast Du ja ein ähnliches Problem? Welches Programm spielt MP3-Dateien ab, wenn Du drauf klickst? Das sollte der Windows-Media-Player sein: wenn nicht, klappt es mit den Klingeltönen leider auch nicht (aber frag mich nicht, warum das so sein muss).

Günter

Beiträge: 698

Handy: Simvalley XP-65 (mit TomTom6 und Navigon MN7)

Wohnort: Hamburg

  • Nachricht senden

3

Samstag, 28. März 2009, 18:18

MP3s waren bei mir erst auswählbar, als ich sie in den Ordner Windows verschoben hatte...
auf meiner Site viele Fotos; u.a. Norwegen mit dem WoMo.

guenter

Moderator

Beiträge: 736

Handy: Motorola RAZR HD

Danksagungen: 6

  • Nachricht senden

4

Samstag, 28. März 2009, 18:24

MP3s waren bei mir erst auswählbar, als ich sie in den Ordner Windows verschoben hatte...
beim mir sind sie in \Windows\Rings\ - eigene Dateien, Klingeltöne ging nicht.

Beiträge: 2

Handy: XP-65

Wohnort: Maintal

  • Nachricht senden

5

Sonntag, 29. März 2009, 18:11

Hi Leute,



ich hatte die Software "DivX Mobile" installiert. Offensichtlich hat das Programm Probleme verursacht. Ich konnte es noch nichtmal entfernen. Eine System Wiederherstellung war notwendig.



Sobald ich wieder alles eingerichtet habe werde ich mich wieder melden.



Ach ja - hat wer ne Site auf der man(n) Programme für das XP-65 bzw. WindowsMobile 6.1 bekommt ?



Gruß

Gary

Beiträge: 5

Handy: Glofiish X650

  • Nachricht senden

6

Dienstag, 20. Juli 2010, 14:46

....Stichwort "Verknüpfungen"...

Hatte das gleiche Problem und den Thread erst jetzt gefunden.

Man braucht nur die Verknüpfung der .mp3-Dateien mit dem Win Media Player herzustellen. Geht ganz einfach mit z.B. Total Commander. Wenn die -mp3-Dateien als Standard-Verknüpfung den Mediaplayer haben, funzt es auch mit den Klingeltönen - dazu braucht man andere Programme nicht zu löschen. Wichtig dabei ist, daß das andere Programm sich nicht die Verknüpfungen automatisch "an Land zieht" - evtl. kann man das unter Optionen im Programm ändern.....

Gruß Eddie

Firebird

Fortgeschrittener

Beiträge: 285

Handy: XP-25

Wohnort: Plauen

  • Nachricht senden

7

Mittwoch, 21. Juli 2010, 22:49

Die MP3-Klingeltöne gehen ganz einfach, egal mit welchem programm sie verknüpft sind.
Einfach das gewünschte MP3 kopieren, dann im Datei-Explorer auf dem Telefon "Mein Gerät" -> "My Documents" -> "Klingeltöne" auswählen und in diesen Ordner einfügen. Dann kann man unter "Start" -> "Einstellungen" -> "Sounds & Benachricht." -> "Benachrichtigungen" Den Klingelton auswählen in dem man bei "Ereignis:" Die Auswahl "Telefon: Eingehender Anruf" Auswählt, und dann bei Klingelton den Namen des MP3's. dann einfach auf OK drücken, und es bleibt gespeichert.
Mein Twitter
Mein YouTube
Bester Fehler den ich hatte: "PS/2 Keyboard connected incorrectly -press F1 to continue..."

Beiträge: 3

  • Nachricht senden

8

Montag, 10. Dezember 2012, 15:24

MP3s waren bei mir erst auswählbar, als ich sie in den Ordner Windows verschoben hatte...

Ja das musste ich auch machen und dann klappte alles