Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Mobi-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

XPaul25

Fortgeschrittener

Beiträge: 205

Handy: SPX-8, SPX-5, Disire Z, XP-25

Danksagungen: 1

  • Nachricht senden

1

Donnerstag, 10. März 2011, 21:15

Active Sync, Firefox -> hang up...

Hi ihr Fachfrauen und -männer,

ich hab seit geraumer Zeit das Problem, dass bei angedocktem M800 mit Everal 6.1 früher oder später keinerlei Netzwerkverbindungen mehr gehen. Dann hilft eigentlich nur noch die 4sec. auf der Powertaste am PC.
Allerdings funktioniert z.B. Mailpolling via Outlook, sowie die letzte Verbindung in Firefox. Sobald ich aber eine andere Seite laden möchte, hängt der Firefox, geht kein Taskmanager mehr. Bei Start->Herunterfahren kommt bei nahezu allen Prozessen die so am laufen sind, dass die Software keine Rückmeldung mehr bringt und ob man diese dann sofort beenden wolle. Klickt man das dann an, popt die nächste "keine Rückmeldung"-Meldung hoch...

Kennt jemand ein solches Phänomen?

Es hat auf jeden Fall etwas mit den Netzwerkverbindungen zu tun... Bin für jeden Tipp dankbar.

guenter

Moderator

Beiträge: 731

Handy: Motorola RAZR HD

Danksagungen: 4

  • Nachricht senden

2

Freitag, 11. März 2011, 13:31

ich würde erst mal einen guten Virenscanner nehmen ... am Besten von CD booten und scannen, siehe z.B. hier .

Günter

XPaul25

Fortgeschrittener

Beiträge: 205

Handy: SPX-8, SPX-5, Disire Z, XP-25

Danksagungen: 1

  • Nachricht senden

3

Freitag, 11. März 2011, 20:22

denke nicht, dass es damit zu tun hat, da ich Norman Antivirus ständig laufen hab und Spybot Search and Distroy stetig an hab. Ich denke nicht, dass es mit einem Virus zu tun hat :S

guenter

Moderator

Beiträge: 731

Handy: Motorola RAZR HD

Danksagungen: 4

  • Nachricht senden

4

Samstag, 12. März 2011, 14:45

denke nicht, dass es damit zu tun hat,
Gute Viren täuschen auch Virenscanner - es kommt immer darauf an, wer zuerst kommt. Relative Sicherheit kann da nur ein scannen der Platte unabhängig vom Betriebssystem sein.

Ist aber deine Entscheidung ;)

Günter

XPaul25

Fortgeschrittener

Beiträge: 205

Handy: SPX-8, SPX-5, Disire Z, XP-25

Danksagungen: 1

  • Nachricht senden

5

Donnerstag, 17. März 2011, 19:37

:sleeping:

Andi

Moderator

Beiträge: 1 112

Handy: XP-25 / Samsung GT B7300 / HTC HD 2 / Samsung Galaxy S III

Wohnort: auf der mittleren Nordseeinsel

Danksagungen: 3

  • Nachricht senden

6

Sonntag, 10. April 2011, 21:08

Schon mal mit Treibersoftware deinstallieren und neu installieren probiert?

Wird bei angedocktem M800 welche Strukturen synchronisiert?

Ist am M800 die Internetfreigabe deaktiviert wenn am PC angedockt?

Ohne angedocktem M800 alles in Ordnung am PC?

LG, Andi
<xx#v>letzte Woche, Windowsfehlermeldung:
<xx#v>Es konnte keine Verbindung zum Router hergestellt werden
<xx#v>Problembericht an Microsoft senden? ?(

XPaul25

Fortgeschrittener

Beiträge: 205

Handy: SPX-8, SPX-5, Disire Z, XP-25

Danksagungen: 1

  • Nachricht senden

7

Montag, 2. Mai 2011, 20:31

Ohne angedocktes M800 ist alles bestens...

Treibersoftware?

Synchronisieren tue ich
Kontakte
Kalender
Aufgaben
Notizen
Favoriten

ewallet

Das Ganze geht 'ne weile gut. Dann kommt der Sound, wie wenn man abgedockt hätte. Danach kann ich mit Outlook problemlos meine Mails checken, aber mit dem Firefox
keine neuen Inhalte mehr nachladen.
Also alles irgendwie merkwürden ?(

Internetfreigabe? Wo kann man das am M800 de- / bzw aktivieren? Bei Activesynch kann man irgendwas einstellen, hab's aber schon sowohl als auch probiert und immer kommt's zum hangup. In dem Zustand dann kann ich noch nicht einmal den Taskmanager starten :(

Blackthorne

Moderator

Beiträge: 991

Danksagungen: 3

  • Nachricht senden

8

Dienstag, 3. Mai 2011, 08:09

Ich glaub mit Treibersoftware ist ActiveSync gemeint...
Probier das mal neu zu installieren.
Ansonsten, weil du Firefox so betonst... Probier doch mal Opera :D Na aber im Ernst testen schadet nicht, ich hab auch mehrere Browser installiert....
Was hängt bei dir denn sonst noch an den USB-Schnittstellen? Evtl. ist die Stromversorgung etwas schwachbrüstig (z.B. ein aktiver USB-Hub würde dann Abhilfe schaffen)
Wenn das alles nichts bringt dann musst du dir doch mal alle Prozesse notieren die dann einfrieren ;(

XPaul25

Fortgeschrittener

Beiträge: 205

Handy: SPX-8, SPX-5, Disire Z, XP-25

Danksagungen: 1

  • Nachricht senden

9

Dienstag, 3. Mai 2011, 17:30

schön gesagt, Prozesse notieren. Ich kann ja keinen Taskmanager mehr öffnen, wenn das eintritt...
Aber ich könnt ja mal den Wireshark mitloggen lassen. Auch das Firefox dahintersteckt ist nur so ne Vermutung. Ich kann's aber gerne mal mit anderen Browsern probieren, hab auch ein paar installiert.
Ich werd wieder berichten 8)